Layar
Part of the Blippar Group

Blog

Required Features

Cari Davidson December 10, 2009

Layer Developers,



This is just a quick post to mention one of the new features in the Layar 3.0 Publishing site: Required Features.



Just to be clear, - all of your v3 layers are handled gracefully on v2 clients. Any v3 features you use will be downgraded the best we can. So, for instance, if your layer is trying to use a flexible radius, but someone is using the v2 client, the range will be set to 1500 (the default). The client will not use flexible radius because it can’t.



If a v3 functionality is crucial for the layer to work properly, you
can use the ‘Required Features’ pop-down to select which features you require. If the user is using a version of the client that does not support that feature, the layer will not appear in any lists.



I hope this clarifies the Required Features list a bit.

Email this article
 
We request not to sign up and further make payments for Layar services. Please proceed to use Blippbuilder to create AR experiences.
We use cookies to improve our services. Don’t worry, they don’t store personal or sensitive information and you can disable them at any time in your browser settings.